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Corel Painter 16 
Twórcą programu – wówczas pod nazwą Fractal Design Painter – była firma Fractal Design.  

W roku 2002 program został wykupiony przez firmę Corel. 

Jest to chyba najlepszy na świecie, bardzo zaawansowany program do malarstwa cyfrowego, który 

wiernie odwzorowuje klasyczne techniki i narzędzia, zarówno graficzne, jak i malarskie. Znajdziemy tu 

farby akrylowe, olejne, akwarele, ołówek i węgiel, wszystkie rodzaje podłoża. Cyfrowa postać narzędzi 

pozwala na nieograniczone i całkiem fantastyczne możliwości dostosowywania ich parametrów, 

niemożliwe w klasycznych technikach, np. "rozwadnianie" farb olejnych.  

W omawianej – 16 – edycji programu Corel Painter pojawił się pędzel o nazwie Audio Expression. Jak 

już sama nazwa wskazuje, proces malarski połączony jest z dźwiękiem; pędzle prowadzone ręką 

użytkownika programu reagują także na dźwięk, którego źródłem może być jakiś zewnętrzny nośnik, 

ale również komputer, na którym pracujemy w programie Painter. Reakcją pędzli jest zmiana ich 

parametrów 

INTERFEJS 

Interfejs programu Corel Painter przypomina układem i zawartością Adobe Photoshop; u góry pasek 

menu, pod nim odpowiadający wybranym aktualnie narzędziom pasek opcji, z lewej strony jest panel z 

narzędziami, z prawej strony znajdują się panele.  

Podstawowe panele, standardowo dostępne po pierwszym uruchomieniu programu, to panel Navigator i 

dwie grupy paneli: Color, Mixer (przypominający tradycyjną paletę malarską) i Color Set Libraries 

(Biblioteka styli kolorów) oraz Layers (Warstwy) i Channels (Kanały). 
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PANEL NARZĘDZI - PRZYBORNIK 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Paper Selector - selektor faktury papieru. Ten sam zestaw faktur dostępny jest w oknie New Image: 

 

 

 

 

 

 

 

 

 

 

 

 

 

Brush tool - Pędzle

Dropper tool - Pipeta

Paint Bucket tool - Wypełnienie

Eraser tool - Gumka

Layer Adjuster tool – Wskaźnik warstw, Transform tool – Narzędzie transformacji

Rectangular Selection tool, Oval Selection tool – Zaznaczanie prostokątne, Owalne

Lasso tool - Lasso, Polygonal Selection tool – Zaznaczanie wielokątne

Magic Wand tool - Różdżka

Selection Adjuster tool – Wskaźnik selekcji

Crop tool - Kadrowanie

Pen tool, Quick Curve tool

Rectangular Shape tool, Oval Shape tool – narzędzia Kształt – prostokątne i owalne

Text tool - Tekst

Grabber tool - Rączka

Magnifier tool - Powiększenie

Rotate page tool – Obrót strony

Color selector – Selektor koloru

Paper selector – Selektor papieru

View Mode selector – Selektor podglądu

Shape Selection tool – Wskaźnik kształtów, Scissors tool - Nożyczki, Add Point tool – Dodaj węzeł, 

Remove Point tool – Usuń węzeł, Convert Point tool – Konwertowanie punktów
Cloner tool - narzędzie klonowania, Rubber Stamp tool – gumka klonowania

Dodge tool - rozjaśnianie, Burn tool - ściemnianie

Mirror Painting mode – Lustrzane odbicie, Kaleidoscope mode – Tryb kalejdoskopu Perspective Guides tool 

– Linie perspektywy, Divine Proportion tool – Złoty podział, Layout Grid tool - Trójpodział

Brush tool - Pędzle

Dropper tool - Pipeta

Paint Bucket tool - Wypełnienie

Eraser tool - Gumka

Layer Adjuster tool – Wskaźnik warstw, Transform tool – Narzędzie transformacji

Rectangular Selection tool, Oval Selection tool – Zaznaczanie prostokątne, Owalne

Lasso tool - Lasso, Polygonal Selection tool – Zaznaczanie wielokątne

Magic Wand tool - Różdżka

Selection Adjuster tool – Wskaźnik selekcji

Crop tool - Kadrowanie

Pen tool, Quick Curve tool

Rectangular Shape tool, Oval Shape tool – narzędzia Kształt – prostokątne i owalne

Text tool - Tekst

Grabber tool - Rączka

Magnifier tool - Powiększenie

Rotate page tool – Obrót strony

Color selector – Selektor koloru

Paper selector – Selektor papieru

View Mode selector – Selektor podglądu

Shape Selection tool – Wskaźnik kształtów, Scissors tool - Nożyczki, Add Point tool – Dodaj węzeł, 

Remove Point tool – Usuń węzeł, Convert Point tool – Konwertowanie punktów
Cloner tool - narzędzie klonowania, Rubber Stamp tool – gumka klonowania

Dodge tool - rozjaśnianie, Burn tool - ściemnianie

Mirror Painting mode – Lustrzane odbicie, Kaleidoscope mode – Tryb kalejdoskopu Perspective Guides tool 

– Linie perspektywy, Divine Proportion tool – Złoty podział, Layout Grid tool - Trójpodział

Brush tool - Pędzle

Dropper tool - Pipeta

Paint Bucket tool - Wypełnienie

Eraser tool - Gumka

Layer Adjuster tool – Wskaźnik warstw, Transform tool – Narzędzie transformacji

Rectangular Selection tool, Oval Selection tool – Zaznaczanie prostokątne, Owalne

Lasso tool - Lasso, Polygonal Selection tool – Zaznaczanie wielokątne

Magic Wand tool - Różdżka

Selection Adjuster tool – Wskaźnik selekcji

Crop tool - Kadrowanie

Pen tool, Quick Curve tool

Rectangular Shape tool, Oval Shape tool – narzędzia Kształt – prostokątne i owalne

Text tool - Tekst

Grabber tool - Rączka

Magnifier tool - Powiększenie

Rotate page tool – Obrót strony

Color selector – Selektor koloru

Paper selector – Selektor papieru

View Mode selector – Selektor podglądu

Shape Selection tool – Wskaźnik kształtów, Scissors tool - Nożyczki, Add Point tool – Dodaj węzeł, 

Remove Point tool – Usuń węzeł, Convert Point tool – Konwertowanie punktów
Cloner tool - narzędzie klonowania, Rubber Stamp tool – gumka klonowania

Dodge tool - rozjaśnianie, Burn tool - ściemnianie

Mirror Painting mode – Lustrzane odbicie, Kaleidoscope mode – Tryb kalejdoskopu Perspective Guides tool 

– Linie perspektywy, Divine Proportion tool – Złoty podział, Layout Grid tool - Trójpodział
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Media Selector Bar 

 

Media Selector Bar: 

1. Painter Pattern – Wzory malarskie 

2. Painter Gradients – Gradienty 

3. Painter Nozzles – Rozpylacz 

4. Painter Weaves – Tkaniny 

5. Painter Looks – Symulacje malarskie 

 

 

NARZĘDZIA 

Podstawowym narzędziem jest Pędzel.  

Ogólna nazwa nie odzwierciedla całego zestawu narzędzi używanych w malarstwie; oprócz pędzli są tu 

również np. ołówki, piórka, kredki, filtry fotograficzne, oraz całkiem nowe – nieznane w tradycyjnych 

sztukach plastycznych – np. pędzle cząsteczkowe (Particles) czy reagujące na dźwięk (Audio 

Expression). Jest to spektakularna nowość, która pozwala w automatyczny sposób powiązać malarski 

proces twórczy z dźwiękiem – pędzle reagują zarówno na działania użytkownika, jak  

i dźwięk, na przykład muzykę odtwarzaną na komputerze czy też rejestrowaną przez mikrofon. 
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Pasek opcji Pędzli 

 

Zmienia się - mniej lub czasami bardziej znacznie - dla różnych kategorii pędzli, a także w ramach 

kategorii jest czasami inny dla różnych rodzajów pędzli.  

Zasobnik z pędzlami należącymi do biblioteki pędzli Corel Painter 2016. W prawym górnym rogu 

zasobnika jest ikona, będąca skrótem do menu, w którym możemy zmienić bibliotekę narzędzi 

malarskich np. z Paintera 2015. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Istnieje możliwość wyszukania pędzla po jego nazwie – opcja Search Brushes z prawej strony paska 

opcji. Opcja ta niestety nie wyszukuje pędzli w innych, nieużywanych aktualnie bibliotekach pędzli. 

Na przykładzie obok pędzle wyszukane przez program, które  

mają w nazwie słowo „Dry” wpisane w polu Search Brushes 

Po zaznaczeniu wybranego pędzla, pojawia się on z lewej strony  

paska opcji - staje się pędzlem aktywnym: 
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Na pasku opcji narzędzi malarskich występują stałe elementy – jednakowe dla wszystkich pędzli: 

 

 

 

1.  Reset Tool - resetuje ustawienia narzędzia do ustawień domyślnych 

2.  Freehand strokes – malowanie ciągłe 

3.  Straight line strokes – malowanie skokowe 

4.  Align to Path – przyciągaj do ścieżki (w znaczeniu - maluj wzdłuż ścieżki) 

5.  Perspective-Guided Strokes – linie perspektywy 

6.  Size – rozmiar końcówki  

7.  Opacity – poziom krycia 

8.  Advanced Brush Controls – rozwija panele z zaawansowanymi ustawieniami narzędzia 

 

Pozostałe opcje – zmienne dla różnych pędzli w kolejności alfabetycznej: 

 Bleed – jak bardzo kolor nanoszony przez pędzel rozsmaruje kolor leżący niżej. Gdy wartość 

Bleed jest wyższa niż Resaturation, czyli więcej koloru rozsmarowanego niż nakładanego, 

wówczas pociągnięcie pędzlem nigdy nie osiągnie pełnego krycia. 

 Blend - ile oleju miesza się z kolorami 

 Blend Rate - Współczynnik mieszania 

 Concentration - Stężenie 

 Continuous Time Deposition – Ciągłość depozycji 

 Dab Opacity – Ustaw zmętnienie muśnięcia 

 Damping – Tłumienie - Losowo stosuje tłumienie poszczególnych cząstek 

 Damping Jitter – Tłumienie rozrzutu 

 Diffusion - Dyfuzja 

 Feature – dostosowanie liczby szczeciny w pędzlu – im większa wartość, tym mniej szczeciny  

w pędzlu 

 Flow - Przepływ 

 Glow – Poświata – twórz połyskujące cząsteczki poprzez wybielanie kolorów; wymagane jest 

ciemne tło 

 Grain – Ziarno (stopień uwidaczniania przez pędzel ziarna tekstury podłoża) 

 Hardness – Twardość – Ustaw twardość muśnięcia  

 Local Chaos - Lokalny chaos 

 Pickup - Odbiór 

 Randomize Chaos - Losowy chaos 

1   2   3  4  5    6            7                                       8 
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 Resaturation – kontrola ilości koloru nanoszonego pociągnięciem pędzla 

 Scale Feature with Brush Size – skaluj gęstość pędzla wraz z wielkością pędzla 

 Setting Rate – Częstotliwość  

 Smoothness - Gładkość 

 Spin Rate - Szybkość wirowania 

 Spread - Rozpiętość 

 Stiffness - Sztywność 

 Stroke Jitter – Drganie pociągnięcia pędzlem. 

 Stroke Opacity - Nieprzezroczystość smugi – Dostosuj przezroczystość pędzli 

 Viscosity – Lepkość – kontrola lepkości farb 

 Volume – Objętość  

 Weight - Waga 

 Wet Fringe – Mokry frędzel 

 Wetness – Wilgotność farby na płótnie lub warstwie 

 

Wróćmy do zasobnika z pędzlami w bibliotece Painter 2016: 

 Acrylics and Gouache - Akrylowe i Gwasze 

 Airbrushes – Aerografy 

 Artists` Favorites – Artystyczne Ulubione 

 Artists` Oils – Artystyczne Olejne 

 Audio Expression – Audio 

 Blenders – Miksery 

 Chalk, Pastel and Crayons – Kreda, Pastele i Kredki 

 Cloners – Pędzle klonujące 

 Digital Watercolor – Cyfrowe Akwarele 

 Dynamic Speckles – Dynamiczne Cętki 

 Erasers – Gumki 

 F-X – Pędzle charakteryzatorskie 

 Image Hose – Rozpylacz obrazków 

 Impasto – Impast - nałożenie farby w ilości dającej efekt fakturalny na obrazie 

 Liquid Ink – Atrament 

 Oils – Farby Olejne 

 Palette Knives and Sponges – Noże i Gąbki 

 Particles – Pędzle cząsteczkowe 

 Pattern Pens – Pióra deseni 

 Markers – Markery 
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 Pens and Pencils – Pióra i Ołówki 

 Real Watercolor – Realistyczna Akwarela 

 Real Wet Oil – Realistyczne mokre olejne 

 Simple – Zwykłe 

 Smart Strokes – Inteligentne zarysy 

 Sumi-e – Pędzle Sumi-e („Sumi-e to jeden ze stylów japońskiej sztuki nawiązujący do malarstwa 

i kaligrafii, w której artyści posługują się pędzlem, używając czarnego tuszu (rzadziej 

kolorowego). Pozostawiona na obrazie wolna przestrzeń jest bardzo ważnym elementem 

kompozycji: daje swobodę naszej wyobraźni i pozwala na indywidualne dopowiedzenie danego 

tematu. Główne motywy japońskiej sztuki sumi-e to bambusy, orchidee, chryzantemy, kwitnące 

kwiaty śliwy i wiśni” -  za http://manggha.pl) 

 Watercolor - Akwarela 

 

W zasobniku mamy dostęp do ostatnio używanych pędzli 

z aktualnej biblioteki pędzli – Recent Brushes;  

po przełączeniu się do innej biblioteki, historia znika. 

 

 

 

 

 

Mamy możliwość utworzenia z ulubionych przez nas pędzli, czy sprawdzonych w określonych 

rodzajach prac, własnej kategorii narzędzi malarskich; w menu zasobnika wybieramy New Brush 

Category, w okienku wpisujemy jej nazwę 

 

 

 

 

 

 

 

 

 

 

 

Do tak utworzonej kategorii możemy również dodać różne, skonfigurowane przez nas warianty pędzli – 

Save Variant… 
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Przyjrzyjmy się dokładniej małemu panelowi narzędzi Media Selector Bar, gdzie mamy dostęp do 

różnego rodzaju wypełnień i obrazków: 

1. Painter Pattern – Wzory malarskie 

Można nimi malować np. za pomocą pędzli Pattern Pens lub Paint Bucket 

 

 

 

 

 

2. Painter Gradients – Gradienty 

Można nimi malować za pomocą pędzli Pens lub Paint Bucket  

 

 

 

 

 

3. Painter Nozzles – Rozpylacz 

 Można nimi malować za pomocą pędzli Image Hose 

 

 

 

 

 

4. Painter Weaves – Tkaniny 

można nimi malować za pomocą narzędzia Paint Bucket 
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5. Painter Looks – Symulacje malarskie 

Można nimi malować za pomocą wybranych pędzli: Pens – Grad Pen, F-X – Neon Pen, Pattern 

Pens – Pattern Pen Masked, Image Hose – Spray-Size-P, Cloners – Furry Cloner. 

 

 

 

 

 

 

 

PANELE 

Podstawowe: 

1. Navigator  

2. Color, Mixer, Color Set Libraries 

3. Layers 

 Otwieranie paneli w menu Window 

Brush Control Panel – bardzo rozbudowana grupa paneli, odpowiadających 

za edycję narzędzi malarskich: 
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Ustawienia

Aktywne podczas Szybkiego 

klonowania Quick Clone

Pokaż wirtualną siatkę

Ukryj Impasto

Aktywne, gdy na obrazku jest 

obecna selekcja

Kliknięcie na ikonce lupki 

powoduje reset 

powiększenia do 100%

Zarządzanie profilem koloru

Impasto – Impast -

nałożenie farby w 

ilości dającej efekt 

fakturalny na 

obrazie

Panel Navigator 

                                                                        Obrócenie obrazka 
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Composite Method

Composite Depth

1   2   3     4      5                       6

1 – Layer Commands – Polecenia

2 – Dynamic Plugins – Dynamiczne pluginy 

(warstwy, wtyczki)

3 – New Layer – Nowa warstwa

4 – New Layer Mask – Nowa maska warstwy

5 – Lock Layer – Zablokuj warstwę

6 – Delete Layer – Usuń warstwę

Opacity

Preserve 

transparency

2 – Dynamic Plugins – Dynamiczne pluginy
(warstwy, wtyczki)

• Bevel World – Faseta (dla Kształtów)

• Brightness and Contrast – Jasność 
i Kontrast

• Burn – Płomień (dla Kształtów)

• Equalize – Korekcja

• Glass Distortion
– Szklane zniekształcenie

• Kaleidoscope – Kalejdoskop

• Liquid Lens – Ciekły obiektyw

• Liquid Metal – Ciekły metal

• Posterize – Posteryzacja

• Tear – Łza (dla Kształtów)

1  2 3     4      5                       6

Panel Layer – Panel Warstwy 
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4 – New Layer Mask – Nowa maska warstwy

1   2   3     4 5                       6

Default – Domyślne
Gel – Żel (folia?)
Colorize – Zmiana b-c w kolor
Reverse-Out – Negatyw
Shadow Map – Mapa szarości
Magic Combine – Połączenie magiczne
Pseudocolor – Pseudokolor
Normal – Normalne
Dissolve – Przenikanie
Multiply – Mnożenie
Screen – Ekran
Overlay – Nakładka
Soft Light – Miękkie światło
Hard Light – Twarde światło
Darken – Ciemniej
Lighten – Jaśniej
Difference – Różnica
Hue – Barwa
Saturation – Nasycenie
Color – Kolor
Luminosity – Jasność
GelCover – Foliowa nakładka

4 – New Layer Mask – Nowa maska warstwy

1   2   3     4 5                       6

4 – New Layer Mask – Nowa maska warstwy

1   2   3     4 5                       6

Canvas

Pixel-based layer – Warstwa pikseli

Shape layer – Warstwa kształtu 

Floating object – Pływający obiekt 

Reference layer – Warstwa podręczna (Podręczne warstwy otrzymują zawartość obrazu 
z zewnętrznego źródła – albo z warstwy pikseli aktualnego dokumentu, albo z oddzielnego 
pliku. One obrazują oryginalne obrazki w niskiej rozdzielczości, co przyspiesza ich edycję. 
Praca z takimi warstwami pozwala zmieniać ich rozmiary, obracać albo pochylać poprzez 
ciągnięcie uchwytów. Zmiany natychmiast są okazywane w oknie dokumentu. Po zakończeniu 
edycji można je zastosować do warstwy źródłowej. Corel Painter zbada obraz źródłowy 
i odtworzy zmiany w pierwotnej rozdzielczości.

Dynamic layer - Warstwy dynamiczne 

Watercolor layer - Warstwy akwarelowe

Liquid Ink layer - Warstwy płynnego atramentu 

Text layer – Warstwa tekstu 

Layer group – Grupa warstw 

Expanded group – Rozwinięta grupa 

Visible layer - Widoczność warstwy 

Hidden layer - Warstwa ukryta

Locked layer - Warstwa zablokowana

 

 

 

 

 

 

 

 

 

 

 

Composite Method – Krycie warstw: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Rodzaje warstw i ich ikony: 
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Nowa warstwa

Nowa warstwa akwarelowa

Nowa warstwa płynnego tuszu

Przekształć w warstwę podręczną

Przekształć w zwykłą warstwę (tzn. warstwę pikseli)

Przekształć tekst w kształt

Przywróć do oryginału

Grupuj warstwy

Rozgrupuj warstwy

Połącz warstwy

Zaznacz wszystkie warstwy

Odznacz warstwę (zaznaczana jest kanwa)

Duplikuj warstwę

Zablokuj

Usuń warstwę

Drop – łączenie warstwy z warstwą leżącą niżej

Drop all – łączenie wszystkich warstw z Canvas

Utwórz maskę warstwy

Utwórz maskę warstwy z jej przezroczystości

Wyłącz maskę warstwy

Usuń maskę warstwy

Zastosuj maskę warstwy

Przekształć Canvas do warstwy akwareli

Mokra cała warstwa akwareli

Sucha warstwa akwareli

Rozprosz cyfrową akwarelę

Sucha cyfrowa akwarela

Pokaż identyfikator warstwy

Atrybuty warstwy

Opcje warstwy

Bez miniatury

Mała miniatura

Średnia miniatura

Duża miniatura

Canvas

Pixel-based layer – Warstwa pikseli

Shape layer – Warstwa kształtu 

Floating object – Pływający obiekt 

Reference layer – Warstwa podręczna (Podręczne warstwy otrzymują zawartość obrazu 
z zewnętrznego źródła – albo z warstwy pikseli aktualnego dokumentu, albo z oddzielnego 
pliku. One obrazują oryginalne obrazki w niskiej rozdzielczości, co przyspiesza ich edycję. 
Praca z takimi warstwami pozwala zmieniać ich rozmiary, obracać albo pochylać poprzez 
ciągnięcie uchwytów. Zmiany natychmiast są okazywane w oknie dokumentu. Po zakończeniu 
edycji można je zastosować do warstwy źródłowej. Corel Painter zbada obraz źródłowy 
i odtworzy zmiany w pierwotnej rozdzielczości.

Dynamic layer - Warstwy dynamiczne 

Watercolor layer - Warstwy akwarelowe

Liquid Ink layer - Warstwy płynnego atramentu 

Text layer – Warstwa tekstu 

Layer group – Grupa warstw 

Expanded group – Rozwinięta grupa 

Visible layer - Widoczność warstwy 

Hidden layer - Warstwa ukryta

Locked layer - Warstwa zablokowana

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Aby przekształcić Canvas  

w zwykłą warstwę:  

1. menu Select > All 

2. menu Select > Float 
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Additional Color – Dodatkowy kolor

Main Color – Główny kolor

Wybór koloru

Nasycenie koloru

Clon Color – Klonowanie koloru

Clon Color – Klonowanie koloru – narzędzie domyślnie aktywne; po wybraniu 
pędzla z grupy Cloners i kliknięciu ikony Clon Color, można tym pędzlem klonować 
wybrany obszar obrazka. Obszar, który chcemy klonować, wybiera się zaznaczając 
go z wciśniętym klawiszem Alt. Koło kolorów zaczyna reprezentować skalę 
szarości, a ikona Clon Color blednie.

Mixer color 
swatches -

Próbki kolorów

Mixer pad -
paleta

Tool -
Narzędzia

Narzędzia:
- Dirty Brush Mode 
- Apply Color 
- Mix color 
- Sample Color
- Sample Multiple Colors  
- Zoom
- Pan
- Clear and Reset 
- Change Brush Size

Colors Panel:  

1. Color Panel – Paleta koloru,  

2. Mixer – Mikser kolorów,  

3. Color Set Libraries – Biblioteki koloru. 

 

1. Color Panel – Paleta koloru 

 

 

 

 

 

 

 

 

 

Panel kolorów można przesunąć nad obszar obrazka - kombinacja przycisków Ctrl + Alt + 1 pozwala na 

ustawienie duplikatu palety kolorów w miejscu, w którym znajduje się kursor. Paletę można 

przemieszczać, ciągnąc za puste pola, które się w niej znajdują; można ją też zmniejszać/zwiększać, gdy 

kursor znajduje się blisko krawędzi koła kolorów i przyjmuje kształt krzyżyka. Powrót do pracy lub 

Escape – paleta kolorów znika. 

 

 

 

 

 

 

 

 

2. Mixer Panel  

 

 

 

 

 

 

 

 

 

Clon Color – Klonowanie koloru – 
narzędzie domyślnie aktywne; po 
wybraniu pędzla z grupy Cloners  
i kliknięciu ikony Clon Color, 
można tym pędzlem klonować 
wybrany obszar obrazka. Obszar, 
który chcemy klonować, wybiera 
się zaznaczając go z wciśniętym 
klawiszem Alt. Koło kolorów 
zaczyna reprezentować skalę 
szarości, a ikona Clon Color 
blednie. 
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Tool – Narzędzia: 

Dirty Brush Mode - Tryb brudnego pędzla 

Pozwala stosować na płótnie (Canvas) kolory, które zmieszano na palecie Miksera. Narzędzie 

trybu brudnego pędzla jest domyślnie aktywne i może być używane z odmianami pędzli mieszających. 

Apply Color - Narzędzie dodawania koloru 

 Działa jako źródło farby; dodaje kolory do palety. Dodany kolor zlewa się z kolorem wcześniej 

dodanym do palety. 

Mix color - Mikser kolorów 

 Miesza kolory na palecie; nie dodaje nowych. 

Sample Color - Narzędzie Próbkowania koloru.  

 Próbkuje kolory na palecie (można również pobierać kolory z obrazka) do użycia na płótnie. 

Próbkowany kolor staje kolorem głównym w panelu Kolor. 

Sample Multiple Colors - Narzędzie Próbkowania wielu kolorów.  

 Próbkuje wiele kolorów na palecie miksera. Wielkość obszaru próbki określa się za pomocą 

suwaka Zmień rozmiar pędzla. Pędzle na płótnie malują jednocześnie tymi pobranymi kolorami. 

Zoom – Powiększenie 

Ctrl+Zoom - pomniejsza 

Pan - Rączka 

Clear and Reset – Kosz - zyści paletę miksera 

Change Brush Size – Zmiana rozmiaru pędzla. 

 

Mikser kolorów można rozciągać – mamy wówczas dostęp do większej ilości próbek kolorów 

 

 

 

 

 

Menu panelu: 

Add Swatch to Color Set – Dodaj próbkę do Próbek kolorów  

(pipetą pobieramy próbkę koloru z obrazka lub palety;  

z Ctrl wskazujemy, którą próbkę z Mixer Color ma zastąpić) 

New Color Set from Mixer Pad – Nowe Próbki kolorów z Palety 

kolorów 

Load Mixer Colors – Załaduj Mikser kolorów 

Save Mixer Colors – Zapisz... 

Reset Mixer Colors – Zresetuj... 

Open Mixer Pad – Otwórz Paletę (np. zdjęcie) 

Save Mixer Pad – Zapisz... 

Clear Mixer Pad – Wyczyść.. 
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1  2  3  4     5    6   7

1 – New Color Set

2 – Import Color Set

3 – Export Color Set

4 – Restore Default Color Set

5 – Search for Color

6 – Add Color to Color Set

7 – Delete Color from Color Set

1  2  3  4     5    6   7

1 – New Color Set

2 – Import Color Set

3 – Export Color Set

4 – Restore Default Color Set

5 – Search for Color

6 – Add Color to Color Set

7 – Delete Color from Color Set

Change Mixer Background – Zmień tło palety 

Restore ...Karen Bonaker’s Mixer Pad – Przywróć (załaduj) Paletę  

Karen Bonaker 

 

 

 

 

 

 

 

 

 

 

 

3. Panel Color Set Libraries – Biblioteka kolorów 

                                                                   Menu panelu: 

 

 

 

 

 

 

 

 

 

 

 

Najważniejsze skróty klawiaturowe 

Klawisz E – obracanie obszaru roboczego; powrót do wyrównania, do poziomu – dwa razy puknąć 

piórkiem w tablet lub dwa razy kliknąć myszką 

Klawisz B – pędzel 

Alt – pipeta kolorów 

Ctrl + Alt i przesuwanie piórka lub kursora z wciśniętym lewym przyciskiem myszy – zwiększanie od 1 

piksela średnicy pędzla. Po ustaleniu w ten sposób średnicy pędzla i ponownym wykorzystaniu tego 

skrótu klawiaturowego, pędzel wraca do wielkości wejściowej – 1 piksela. Klawisze nawiasów 

kwadratowych zwiększają/zmniejszają średnicę pędzla o 1 piksel. 

Ctrl + F – wypełnianie kolorem głównym 

Przemieszczanie obiektów – przytrzymanie klawisza Ctrl; kursor zmienia się w strzałkę 

Paleta utworzona na podstawie zdjęcia        oraz  Załadowana paleta Karen  Bonaker 
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1      2

Ctrl + Alt + T – transformacja 

Alt + wskaźnik obiektów + przesunięcie obiektu – kopiowanie obiektu 

Ctrl + A – zaznaczenie wszystkich obiektów 

Zaznaczone wszystko (Ctrl + A) + Backspace – usunięcie wszystkiego 

Ctrl + G – grupowanie obiektów 

 

PANELE Z GRUPY ADVANCED BRUSH CONTROLS  

- ZAAWANSOWANE OPCJE PĘDZLI 

Ostatnia ikona z prawej strony paska opcji narzędzi malarskich jest skrótem otwierającym panele 

z zaawansowanymi opcjami. Skład paneli różni się nieco w zależności od wybranego narzędzia 

malarskiego 

 

 

 Panel Size – Rozmiar 

 Size - Rozmiar 

 Min. Size – Minimalna wielkość 

 Size Jitter – Rozrzut wielkości 

 Smoothness – Gładkość (w znaczeniu gładkości zmian) 

 Expression – Ekspresja  

 Direction – Kierunek  

 Size Step – Skokowość rozmiaru 

 

1 – Invert 

2 - dotyczy Audio Expression 
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Panel Spacing – Rozrzut 

Pociągnięcie pędzlem z grupy Acrylics – Opaque Detail  

Brush z wyłączoną funkcją Spacing: 

 

 

 

 

 

W  yżej pociągnięcie tym samym pędzlem z funkcją Spacing ustawioną na 100% 

Włączona Opcja Continuous Time Deposition powoduje ciągłe nakładanie farby nawet wówczas, gdy 

pędzel nie zmienia położenia. 

 

Panel Dab Profile – Kształt końcówki pędzla 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Panel Angle – Kąt 

 Squeeze – Ściśnięcie 

 Angle - Kąt  

 Angle Jitter – Rozrzut kąta 

 Smoothness – Gładkość (rozrzutu kąta) 

 Expression – Ekspresja 

 Direction – Kierunek 

 Ang. Range – Zasięg kąta 

 Ang. Step – Skokowość kąta 
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Panel Opacity – Krycie 

 

 

 

 

 

 

 

 

Panel Blending – Mieszanie 

 Dokładniejsza obsługa Nasycenia i Bleed 

 Opcja Enhanced Layer Blending – Ulepszone  

mieszanie warstw 

 Farba lub mieszanki na warstwach wykorzystują  

ulepszoną obsługę przezroczystości, aby zapobiec  

niepożądanej bieli w pociągnięciach pędzla  

 

 

 

 

 Pozwala pędzlom odebrać istniejące kolory. Gdy  

opcja Brush Loading jest wyłączona, pędzle próbkują  

bazowe piksele, a następnie nakładają jeden nowy  

kolor, który jest średnią kolorów 

 

 

 

 

 

Panel Color Expression – Ekspresja koloru 

 Color Jitter – Rozrzut koloru 

 Smoothness – Gładkość zmian 

 Expression – Ekspresja 

 Direction – Kierunek  
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H – 0%

H – 10%

H – 25%

H – 50%

H – 50%, 
Smoothness 50%

S – 0%

S – 25%

S – 50%

V – 0%

V – 25%

V – 50%

 

 

Przy ustawieniach pędzla jak wyżej: 

 

Color Jitter 0% i Smoothness 0% 

 

Color Jitter 100% i Smoothness 0% 

 

Color Jitter 100% i Smoothness 50% 

 

Panel Color Variability – Zmienność koloru 

 H – Hue Variability – Zasięg zmienności barwy 

 S – Saturation V. - Zasięg zmienności nasycenia 

 V – Value V. – Zmienność wartości 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Panel Stroke Jitter – Skok rozrzutu 

Pociągnięcia pędzlem  

przy Stroke Jitter = 0%,  

25 % i 50% 
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Panel Dab Preview – Podgląd dotknięcia 

 

 

 

 

 

 

 

 

 

 

TABLET GRAFICZNY 

 

 

 

 

 

 

 

 

 

 

 

 

Do pracy z programem Corel Painter nieodzowny jest tablet graficzny. Aby jego piórko dobrze 

zastępowało nam pędzle, ołówki, kredki, kredy, węgle, markery czy inne jeszcze przybory malarskie, 

należy zacząć od jego skalibrowania. 

Wybieramy menu Edit > Preferency – Brush tracking. W oknie, które się otworzy, w obszarze 

Scrathpad, rysujemy piórkiem z taką siłą i nachyleniem piórka, z jakim najchętniej pracujemy. Program 

zapamięta nasze preferencje i ułatwi nam dalszą pracę z tabletem. 

   

 

 

 

 

 

 

 

 

Preview Size and Shape – Podgląd 

rozmiaru i kształtu 

 

Preview Hard Media 

 

Podgląd twardości Preview Brush Dab 

Podgląd dotknięcia pędzla 
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ĆWICZENIE 1. 

W ćwiczeniu zobaczymy, jak łatwo w malarstwie cyfrowym zmieniać można podłoże, na którym 

tworzymy obraz; również na już istniejącym obrazku. 

1. Otwórzmy zdjęcie mniszek.jpg. 

2. Wybierzmy jeden z wariantów pędzli z kategorii Acrylics and Gouache, np. Glazing Acrylic 2. 

3. W panelu Color wybierzmy kolor jasny. 

4. Na pasku opcji ustalmy wielkość ok. 200, niskie Opacity – 8, wysokie Ziarno – Grain – 80, żeby  

dobrze uwidocznić ziarno tekstury podłoża, niewielki stopień Resaturation.  

5. Spośród faktur papieru Paper Textures wybierajmy różne rodzaje podłoża. Jasny kolor wyraźnie 

uwidoczni jego fakturę. Później zmieniajmy zarówno  

kolor farby, jak i średnicę pędzla. Na koniec wybierzmy  

jakiś naprawdę zniszczony, pognieciony papier,  

np. Madness z Watercolors Papers, Horizontal Chaos itp.  

 

 

 

 

 

 

 

 

 

 

ĆWICZENIE 2. 

Celem ćwiczenia będzie narysowanie prostego pejzażu, a w trakcie jego tworzenia poznamy 

podstawowe narzędzia i podstawowe skróty klawiaturowe, które bardzo ułatwiają pracę. 

1. Rysując pejzaż, nie będąc w plenerze, możemy oprzeć się na naszej wyobraźni; możemy też 

zastąpić ją zdjęciem. Mamy więc dwie możliwości – albo: 

a. W menu File wybierzmy polecenie New... W oknie New Image w polu Image Name 

wpiszmy nazwę Pejzaż z drzewem, w polu Canvas Preset - A4 300dpi, wybierzmy 

jednostkę CM, Width 29.7, Height 21.0, Resolution 300. Kolor papieru biały, a fakturę 

Paper > Paper Textures > Basic Paper. OK.  

b. albo otwórzmy zdjęcie Pejzaż z wierzbą.jpg. W panelu Layer dodajmy warstwę, 

wypełnijmy ją białym kolorem: w menu Edit zaznaczamy Fill... (Ctrl+F), Wybieramy 

biel i ustalamy Opacity na ok. 80%.    

2. Jeśli wybraliśmy punkt 1a, musimy też dodać lekko przezroczystą warstwę, podobnie jak w 

punkcie 1b. 

3. Robimy szkic prostego pejzażu z drzewem: wybierzmy na pasku opcji dla pędzli - z grupy Pens 

and Pensils ołówek Real 2B Pensil i zróbmy zarys obrazka. Może taki? 
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4. Dodajmy kolejną warstwę – na niej zrobimy wstępne studium – wypełnimy ją plamami światła i 

cieni. Najpierw musimy wypełnić ją jasnoszarym kolorem. Wzbogaćmy o szarości bibliotekę 

kolorów w panelu Color Set Libraries. W jej menu wybieramy polecenie Import Color Set i z 

okna, które się otworzy, wybierzmy Grayscale.colors. Skala szarości pojawiła się w naszym 

panelu. Zaznaczamy jasny, szary kolor. Stał się kolorem głównym, co możemy sprawdzić, 

spoglądając na Selektor koloru w Przyborniku. Tym razem możemy wylać szary kolor za 

pomocą narzędzia Paint Bucket. Ustalamy Opacity tak, aby widzieć nasz szkic ołówkiem. 

5. W dalszych etapach pracy przydadzą się skróty klawiaturowe: 

Klawisz E – obracanie obszaru roboczego; powrót do wyrównania, do poziomu – dwa razy 

puknąć piórkiem w tablet lub dwa razy kliknąć myszką. 

Klawisz B – pędzel 

Alt – pipeta kolorów 

Ctrl + Alt i przesuwanie piórka lub kursora z wciśniętym lewym przyciskiem myszy – 

zwiększanie od 1 piksela średnicy pędzla. Po ustaleniu w ten sposób średnicy pędzla i 

ponownym wykorzystaniu tego skrótu klawiaturowego, pędzel wraca do wielkości wejściowej – 

1 piksela. Klawisze nawiasów kwadratowych zwiększają/zmniejszają średnicę pędzla o 1 piksel. 

Zacznijmy malować wielkim pędzlem Simple Water 2 z grupy Digital Watercolor – najpierw 

błękitem zamalujmy obszar nieba. Pamiętajmy rozjaśnić niebo nad horyzontem. Potem ciemną 

linią horyzont, łąki i pola coraz bardziej zielone, im bliżej pierwszego planu.  

 

 

 

 

 

 

 

 

 

 

 

 

6. Dodajmy nową warstwę. Na niej będziemy malować drzewo – cały czas tym samym pędzlem; 

zaczynamy od ciemnych plam pnia, potem coraz jaśniejsze. Podobnie z liśćmi. Pamiętajmy – na 

szczegóły przyjdzie czas później. Dlaczego na osobnej warstwie malować powinniśmy drzewo? 

Jest to pierwszy plan, gdybyśmy na przykład chcieli coś doświetlić, wyostrzyć, nie wyostrzając 

jednocześnie dalekiego planu. Czy dodać światła promieni słonecznych... 
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7. Gdy osiągniemy już zadowalający etap pracy, możemy wysuszyć warstwę akwareli – w menu 

panelu Layer wybieramy polecenie Dry Digital Watercolor. 

8. Zmieniamy pędzel na Wet Detail Brush 2 spośród pędzli Acrylic and Gouache. Teraz można 

zacząć domalowywać szczegóły. Prawdopodobnie przydadzą się skróty klawiaturowe 

powiększania - Spacja+Ctrl i puknięcie piórkiem w tablet, Spacja+Ctrl+Alt + puknięcia 

piórkiem – pomniejszanie. 

 

 

 

 

 

 

 

 

 

 

 

9. Otwórzmy teraz panele z bardziej zaawansowanymi ustawieniami pędzli – kliknijmy ikonę z 

prawej strony paska opcji – ikonę Advanced Brush Controls. W panelu Angle spłaszczymy 

końcówkę pędzla – wartość Squeeze ustalmy ok. 30%, Angle – 90o. Dorysujmy kilka ciemnych, 

podłużnych cieni na pniu, kilka jasnych... W miarę potrzeby zmieniajmy kąt. 

10. Po dorysowaniu kilku ostrzejszych plam świateł i cieni na pniu, możemy pędzlem z grupy pędzli 

mieszających – Blenders, pędzlem Coarse Oily Blender 2, o dość małej średnicy dodać trochę 

nierówności na korze drzewa. Dodajmy też nieco rozrzutu dla pociągnięć pędzla poprzez 

zwiększenie efektu Stroke Jitter na pasku opcji.  

11. Pora na liście. Naszym akrylowym pędzlem, zmieniając barwy od ciemnych zieleni po jasne, 

korzystając ze znanych już funkcji w panelu Angle oraz z nowych – Angle Jitter (Rozrzut kąta) 

oraz Angle Range (Zakres kąta) zacznijmy – najlepiej na nowej warstwie – domalowywać 

większe plamy liści. Malujmy przy Opacity ok. 30% 

 

 

 

 

 

 

 

 

 

 

 

12. Możemy jeszcze dodać do pędzla rozrzut koloru (zielonego w tym przypadku) – w panelu Color 

Variability ustalmy zasięg koloru Hue Variability na niewielki procent – ok. 5%, za to Saturation 

i Value na więcej – odpowiednio 20 i 35%. Zacznijmy domalowywać liście – też najlepiej na 

oddzielnej warstwie. 

13. Dodajmy kolejną warstwę. Wybierzmy kolor zielony dla koloru dodatkowego – Additional 

Color. Wybierzmy w panelu Media Selektor Bar, spośród  Painter 11 Nozzls, wzór Stucco. 

Przełączmy w menu Zasobnika pędzli bibliotekę pędzli na Painter 2015 i pędzlem z kategorii 
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Image Hose – Color Hose Jitter domalujmy wzór – przypominający żwir, kamienny gruz, ziemię 

- na tych obszarach obrazka, które należą do pierwszego planu.   

14. W panelu Layers wybierzmy z Composite Method sposób mieszania Soft Light. Zmniejszmy też 

odpowiednio Opacity warstwy. W miarę potrzeby możemy usunąć zbędne fragmenty wzoru za 

pomocą gumki o małym stopniu krycia. 

15. Na koniec możemy dorysować trawę: spośród wzorów Painter 11 Nozzls, wybieramy Green 

Grass Bunch i malujemy, zaczynając od małego pędzla z małym kryciem na dalszym planie do 

dużego – na planie najbliższym. 

 

 

 

 

 

 

 

 

 

 

 

 

KLONOWANIE 

Jest to funkcja, której możemy używać w celu utworzenia obrazu malarskiego ze zdjęcia! W obszarze 

tej czynności jest też funkcja Auto-Painting, która wręcz sama automatycznie przetwarza zdjęcia, 

malując z nich obrazy.  

Zanim zaczniemy cały proces, należy otworzyć obrazek, który chcemy poddać klonowaniu, w panelu 

Underpainting ewentualnie poprawić jego jasność, kontrast itp. na suwakach lub wybierając z listy 

Photo Enhance. Można zastosować pewne schematy kolorystyczne z listy Color Scheme; na pewno 

warto użyć inteligentnego rozmycia – Smart Blur w celu zmniejszenia ilości szczegółów.  

Możemy też w tym samym panelu rozmyć brzegi zdjęcia.  

Następnie w menu File wybrać należy polecenie Quick Clone; oryginalne zdjęcie (po ewentualnym 

zapisaniu zmian, których dokonaliśmy) zostaje zamknięte. Zostaje sam klon zdjęcia; pędzle przełączają 

się automatycznie na pędzle Cloners i otwiera się panel Clone Source – Źródło klonu.  

Nieaktywny staje się panel Color, gdyż w czasie pracy z klonem nie mamy możliwości zmiany jego 

kolorystyki.  

W panelu Clon Source – Źródło klonu ukrywamy podgląd zdjęcia źródłowego: suwak Set Tracing Paper 

Opacity przesuwamy do wartości 100% lub klikamy Ctrl + T.  

Ale zanim zaczniemy klonować, poznajmy powiązane z tym procesem panele. 

PANELE Z GRUPY AUTO-PAINTING: 

 Underpainting – “Podmalowanie” 

 Auto-Painting – Automatyczne malowanie 

 Restoration – Przywracanie 
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Panel Underpainting: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Brightness – jaskrawość kolorów 

 Contrast - kontrast 

 Hue – barwa 

 Saturation – nasycenie 

 Value (w znaczeniu lightnees) – wartość (jasności) 

 Smart Blur – inteligentne rozmycie 

 

Panel Auto-Painting 

Jest to funkcja, która w sposób automatyczny przetwarza zdjęcia, tworząc z nich malowane obrazy. 

Sposób nakładania farby określamy w panelu Auto-Painting. 

 Smart Stroke Painting – Inteligentne pociągnięcie pędzlem 

 Smart Settings – Inteligentne ustawienia 

 Stroke – Pociągnięcia pędzlem 

 Randomness – Rozrzut (losowość) 

 Pressure – Nacisk 

 Lenght – Długość 

 Rotation – Obrót 

 Brush Size – Rozmiar pędzla 

 Speed - Prędkość 

 Czarny trójkąt-strzałka Play uruchamia proces, czarny kwadrat Stop – zatrzymuje. 

W każdej chwili można zatrzymać proces przetwarzania zdjęcia, zmienić ustawienia i ponownie proces 

uruchomić. Przed rozpoczęciem działań, dla szybkiego podejrzenia efektu, możemy narysować 

niewielkie zaznaczenie i dla niego, uruchamiając Auto-Painting, sprawdzić trafność naszego wyboru 

pędzla, pociągnięcia (Stroke) czy też ustawień. Po akceptacji cofamy czynności sprawdzające i 

zaznaczenie.  

Randomness – Rozrzut (losowość) – wprowadza losowość, odmienność Pressure - nacisku, Lenght - 

długości i Rotation - obrotu pędzli zastosowanych dla wybranych pociągnięć pędzli – Stroke. Na 
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przykład, jeśli nacisk leży w zakresie 0 – 42% a rozrzut Randomnes 0 – 84%, to nacisk dla każdego 

pociągnięcia pędzla waha się w zakresie 0 – 42% z wariancją 84%. Im wyższa wartość wariancji, tym 

większe rozproszenie wyników.  

Możemy zapewnić losowość nacisku, długości i obrotu pociągnięciom pędzli, klikając przyciski 

Randomness for pressure, lenght i rotation         a następnie ustalając wielkość na suwakach. 

 

ĆWICZENIE 3 

 

1. Otwórzmy zdjęcie kwiaty czeresni.jpg lub Kuciak.jpg W panelu Underpainting poprawmy 

jasność, kontrast itp.  

2. Użyjmy inteligentnego rozmycia – Smart Blur w celu zmniejszenia ilości szczegółów. Możemy 

też w tym samym panelu rozmyć brzegi zdjęć; wybierzmy z listy Edge Effect efekt Jagger, 

szerokość brzegu – Amount – ustalmy wg uznania.  

3. Następnie w menu File wybieramy polecenie Quick Clone.  

4. Nie zapisujmy dla oryginalnych zdjęć zmian, jakich dokonaliśmy. 

5. W panelu Clone Source przesuwamy w prawo suwak Set Tracing Paper Opacity – Ustal 

przezroczystość kalki, zmniejszając tym samym przezroczystość. 

6. Przemalujemy zdjęcia przy użyciu jednego z pędzli z grupy Cloners, np. pędzla Bristle Oils 

Cloner z Painter 2015. Zacznijmy od zamalowania wielkim pędzlem prawie całego zdjęcia.  

7. Klikając w ikonkę Toggle Tracing Paper – Przełącznik kalki możemy wyłączyć/włączyć 

widoczność obrazka źródłowego; możemy też w tym celu użyć skrótu klawiaturowego Ctrl + T. 

Zmniejszając rozmiar pędzla, mniejszymi pociągnięciami odsłaniajmy główne obiekty zdjęć. 

8. Zwiększając parametr Resaturation na pasku Opcji (dostępny dla większości pędzli Cloner), 

zwiększamy wierność odwzorowania klonu w stosunku do obrazka źródłowego.  

9. Ciekawe efekty przynosi również zmniejszanie gęstości pędzla – zwiększajmy parametr Feature. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ĆWICZENIE 4 

Na podstawie Impressionistic Portraits with watercolors by Karen Bonaker 

 

1. W kolejnym ćwiczeniu stworzymy ze zdjęcia impresjonistyczną akwarelę. 

2. Otwórzmy zdjęcie dziecka ściągnięte z witryny, która oferuje darmowe zdjęcia 

http://www.freeimages.com beautiful-child-1438710.jpg 

3. W panelu Underpainting rozjaśnijmy nieco zdjęcie, tak aby wyciągnąć z cienia lewą połowę 

twarzy dziecka: 

http://www.freeimages.com/
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Brightness: 60%, Contrast: -41%, Hue: 2%. Nie zmieniamy zdjęcia, żeby je poprawić, gdyż ten 

duży kontrast był zapewne zamierzony przez autora, ale żeby ułatwić sobie tworzenie na jego 

podstawie szkicu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Zróbmy klon zdjęcia File > Quick Clone. W panelu Clone Source – Źródło klonu ustawmy 

suwak Set Tracing Paper Opacity – Ustal przezroczystość kalki, zmniejszając tym samym 

przezroczystość do ok. 60%. 

5. Dodajmy nową warstwę, na której zrobimy wspomniany wyżej szkic. Zrobimy go ołówkiem 

Real 2B Pencil z kategorii Pens and Pencils (Painter 2016). Na pasku opcji ustalamy Grain – 

Ziarno na ok. 5%; w panelu narzędzi w selektorze papieru – Paper Selector – wybierzmy spośród 

papierów akwarelowych Rough Watercolor. Szkicujmy dość cienkim ołówkiem, np. 20 – 30. 

Często wyłączajmy/wyłączajmy Ctrl+T podgląd zdjęcia, aby oceniać stan naszego szkicu.  

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Gdy uznamy, że mamy już ogólny zarys dziecka, możemy  

pracę zapisać jako plik *.riff 

7. Aby powiększyć wrażenie naturalnego papieru  

akwarelowego, na nowej warstwie – nad warstwą ze  

szkicem – dodamy wypełnienie, utworzone na bazie  

wspomnianego wyżej papieru. Musimy go dodać do wzorów wypełnienia – Painter Patterns  

w Media Selector Bar, aby móc narzędziem Paint Bucket wylać na tę nową warstwę. 
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8. W tym celu utwórzmy nowy plik np. 25x25cm, rozdzielczość 72 dpi. W menu Effects > Surface 

Control – Kontrola powierzchni > Apply Surface Texture – Zastosuj strukturę powierzchni.  

Z biblioteki tekstur wybierzmy Rough Watercolor – Szorstką akwarelę. Po pojawieniu się jej  

w nowym pliku, zaznaczmy ją Ctrl+A 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

9. W menu Window > Media Library Panels wybierzmy panel Patterns, 

otworzy się okno Pattern Libraries – Biblioteka wzorów, w nim na dole 

kliknijmy przycisk Capture Pattern – Przechwyć wzór. W kolejnym  

okienku nazwijmy go Papier akwarelowy. Zwróćmy uwagę, że pojawił  

się on w panelu Pattern Libraries > Painter Patterns. 

10. Teraz narzędziem Paint Bucket możemy wypełnić nim nową warstwę  

dodaną uprzednio w pliku z dzieckiem. Często zdarza się, że program  

„nie słucha” tego polecenia; wybierzmy wówczas inny, gotowy wzór,  

wypełnijmy nim, cofnijmy i ponownie wypełnijmy przechwyconym  

wzorem. Opacity warstwy zmniejszmy do 30%, z trybów  

mieszania – Composite Method – wybierzmy Multiply. 

11. Jako wzór wypełnienia może posłużyć dowolny obrazek – np. zdjęcie. 

Otwórzmy zdjęcie horses-snow.jpg i zaznaczmy je Ctrl+A. Ponownie  

użyjmy przycisku Capture Pattern. Wzór nazwijmy Konie. I ten wzór  

pojawił się w bibliotece wzorów obok naszego Papieru akwarelowego. 

12. Dodajmy kolejną warstwę i narzędziem Paint Bucket wypełnijmy ją  

końmi. Gumką wymarzmy górny kafelek. W panelu narzędzi wybierzmy narzędzie Layer 

Adjuster, na pasku opcji wybierzmy Transform i zmniejszmy warstwę z końmi tak, aby stały się 

obrazkiem na bluzce dziewczynki. Możemy warstwę powielić i powiększyć stadko koni? 

13. W panelu Layers zmieńmy Composite Method na Gel, Opacity ok. 20%. 
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14. Wypełnimy kolejno dodawane warstwy wybranymi wzorami (np. Window Frost, Madness)  

tak, by  zaciemnić lewą stronę obrazka. Resztę wymazujmy gumką, zmniejszajmy Opacity  

i zmieniajmy tryby mieszania. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

15. Teraz pora na malowanie akwarelami. Należy nimi malować na warstwach akwarelowych  

– w panelu Layer zaznaczmy Canvas, aby warstwy te dodawać nad płótnem. Dłużej 

potrzymajmy kursor nad ikoną New Layer, aby rozwinęła się lista możliwych warstw; 

wybierzmy New Watercolor Layer.  

16. Z zasobnika pędzli wybierzmy kategorię Real Watercolor Prawdziwa Akwarela i wariant 

Fractal Wash Fringe. Na pasku opcji zlokalizujmy przycisk Pause Diffusion - Pauza dyfuzji. 

 

 

 

 

 

 

Kontrola dyfuzji pozwala na zarządzanie, jak i kiedy pigment jest  

rozpraszany na papierze. Można określić, żeby dyfuzja była  

precyzyjnie stosowana w celu zapewnienia dokładnego przepływu  

wody. Można również opóźniać dyfuzję, więc efekt jest stosowany  

dopiero po ukończenia pociągnięcia. Ponadto można wybrać  

tymczasowe zawieszenie dyfuzji. To pozwala na zastosowanie  

wielu pociągnięć pędzla na papierze przed zastosowaniem dyfuzji,  

aby zastosować efekt pędzla do wszystkich naraz. Można również 

określić liczbę etapów przepływu, które mają być zakończone  

w trakcie animacji. To kontroluje tempo, w którym wizualny  

przepływ pigmentu odświeża ekran. Na przykład, można określić  

mniejszą liczbę kroków dla mniejszych pędzli i większą liczbę  

kroków dla większych. Polecenie Pause Diffusion Pauza Dyfuzji  

można również uzyskać, klikając menu Window > Brush   

Controls > Real Watercolor  

17. Przez większość czasu pracowałam na całkowicie ukrytym klonie. 

Na koniec jednak w panelu Clon Source przesunęłam suwak  

Set Tracing Paper Opacity na pozycję 70%, aby lekko odsłonić 

dziewczynkę. 
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ĆWICZENIE 5 

 

1. W kolejnym ćwiczeniu program przetworzy zdjęcie samodzielnie... 

2. Otwieramy zdjęcie Mazury.jpg 

3. W panelu Underpainting wybieramy  Edge Effect - Jagged – Amount – 10% 

4. W menu File wybieramy Quick Clone.  

5. W panelu Clon Source ukrywamy podgląd zdjęcia źródłowego Set Tracing Paper  

Opacity 100% lub klikamy Ctrl + T. 

6. Przy wybranym pędzlu Impressionist Cloner (Painter 2015) i przy ustawieniach pędzla na pasku 

opcji jak poniżej, przeprowadzamy zamianę zdjęcia w obraz impresjonistyczny w panelu Auto-

Painting > Stroke – Size/Tilt Modulate, ustawienia także takie, jak na zrzucie ekranu poniżej.   

 

 

 

 

 

 

 

 

 

 

 

 

 

                                Stop   Play 

7. Zatrzymujemy proces i dalej już sami dokończymy obrazek. Wydaje się, że można by wyostrzyć 

pierwszy plan, ale na tyle subtelnie, żeby nie stracić efektów stylu impresjonistycznego. 

Wybierzmy pędzel Wet Oils Cloner z kategorii Cloners z biblioteki Painter 2015, na pasku opcji 

zwiększmy (dla dokładniejszego odwzorowania) Resaturation do ok. 60%, Opacity ok. 5%. 

Niezbyt grubym pędzlem, krótkimi pociągnięciami wyostrzamy fragmenty jachtu - maszt, zwoje 
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lin, linki. Grubszym pędzlem, ale za to z jeszcze bardziej zmniejszoną Opacity malujemy 

pomarańczowe koło ratunkowe i bliższe trzciny i wodę. 

 

 

 

 

 

 

 

8. Zamknijmy obrazek, teraz powtórzmy czynności opisane w punktach 2-5. 

9. Sprawdźmy, jaki obrazek otrzymamy po zastosowaniu pędzla Driving Rain Cloner (Painter 

2015) i funkcji inteligentnych – Smart Stroke 

Painting. Lepszy, bardziej „deszczowy” efekt 

daje duży pędzel (ok. 100) lub mniejszy (ok. 50), 

ale ze 100% Opacity. 

10. Jak jeszcze dla tego pędzla wybierzemy  

deszczowe zdjęcie.... 

 

 

Panel Restoration - Przywracanie 

Po zastosowaniu Auto-Painting, możemy przywrócić mniejsze lub większe fragmenty obrazka 

do stanu źródłowego; przywracane są szczegóły rysunku, natomiast struktura farby naniesiona przez 

pędzel pozostaje. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tutaj widoczny fragment 

obrazka przywrócony 

pędzlem  

o ostrych brzegach 

Tutaj widoczny 

fragment obrazka 

przywrócony pędzlem  

o miękkich brzegach 
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ĆWICZENIE 6 

W kolejnym ćwiczeniu wykorzystamy kanały Alfa. To te same kanały, które znamy z programu 

Adobe Photoshop; przypomnijmy sobie informacje na ich temat, także na temat masek: maski służą 

do ochrony wybranych obszarów obrazka przed zmianami, jakich dokonujemy w pozostałych – 

niezamaskowanych – obszarach obrazka. Maski są przechowywane w kanałach alfa. Zarówno 

maski, jak i kanały są obrazami w skali szarości. A ponieważ są obrazkami, to można je edytować, 

tak jak wszystkie inne obrazki w skali szarości. Czarne obszary maski są obszarami chronionymi, 

białe zaś można edytować. Przykładowo - malując maskę kolorem czarnym, powiększamy obszar 

chroniony, białym – obszar edytowalny. Po wczytaniu kanału Alfa, przekształcany on jest w 

selekcję. Teraz już – jako obrazek z obszarami zaznaczonymi – może być w dalszym ciągu 

edytowany – oczywiście narzędziami służącymi do selekcji.  

W naszym ćwiczeniu wykorzystamy kanał Alfa do usunięcia ze zdjęcia niechcianego tła. 

Następnie z uzyskanego obrazka utworzymy akwarelę. 

1. Otwórzmy zdjęcie róża.jpg i zapiszmy je jako plik RIFF. 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Utwórzmy selekcję całego obrazka, klikając polecenie Select > All, możemy też użyć skrótu 

klawiszowego Ctrl + A.  

3. Podnieśmy warstwę obrazka – stanie się ona warstwą pływającą – wybierzmy z menu Select 

polecenie Float; to samo uzyskamy klikając na obrazie narzędziem Layer Adjuster. 

4. Zduplikujmy warstwę  - w panelu Warstwy kliknijmy prawym przyciskiem myszy na belce 

Layer 1 i wybierzmy Duplicate Layer; to samo polecenie możemy znaleźć w menu Layer lub 

w menu panelu Warstwy. 

5. Naszym celem jest utworzenie kanału Alfa; etapem pośrednim będzie uzyskanie obrazka w 

skali szarości, potem achromatycznego – biało-czarnego. Żeby przekształcić nasze zdjęcie w 

skalę szarości, kliknijmy polecenie Window > Auto-Painting Panels > Underpainting.  

Przypomnijmy - Panel Underpainting - Podkład służy głównie do przygotowania obrazu do 

klonowania lub automatycznego malowania. Można tu zastosować pewne schematy 

kolorystyczne z listy Color Scheme (np. schemat impresjonistyczny, akwarelę czy rysunek 

kredą). Pozwala poprawić obraz - jego jasność, kontrast, barwę, nasycenie itp. na suwakach lub 

wybierając z listy Photo Enhance (tu właśnie znajdziemy skalę szarości – Black and White).  

Wybierzmy zatem Black And White z pola listy Photo Enhance – Korekta zdjęcia, 

zatwierdźmy klikając przycisk Apply Underpainting.  
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6. Mając już obrazek w skali szarości, musimy teraz tak dopasować parametry zdjęcia, aby 

otrzymać tylko czerń i biel; w menu Effects wybierzmy Surface Control > Express Texture.  

W oknie dialogowym Express Texture z listy Using wybierzmy Image Luminance. Tak 

przesuńmy suwaki, aby tło było czarne, a kwiat – biały: suwak Gray Threshold – Próg szarości 

do około 50%, suwak Grain ziarna do około 100%, a Contrast – 300%.  

 

 

 

 

 

 

 

 

 

 

 

 

7. Teraz utworzymy kanał Alfa: otwieramy panel Channels (leżący obok panelu Layers), możemy 

też wybrać menu Window > Channels. Rozwińmy listę opcji Channel Options (w prawym 

górnym rogu panelu) i wybierzmy New From… W oknie dialogowym New From wybierzmy z 

listy Image Luminance, a następnie kliknij przycisk OK. Spowoduje to utworzenie kanału alfa 

w oparciu o wartość obrazu. 

 

 

 

 

 

 

 

 

 

 

 

 

Wyżej widzimy kanał Alfa 1; proszę zwrócić uwagę na zrzut ekranu z prawej strony – podgląd 

warstwy (nazwałam ją Duplikat Layer 1), z której zrobiony został kanał Alfa, został wyłączony. 

Przypomina teraz pracę w trybie szybkiej maski w Adobe Photoshop – obszary zamaskowane 

przykryte są czerwoną, półprzezroczystą nakładką. W takim podglądzie łatwiej teraz będzie 

nanosić poprawki czarnym pędzlem – ja używałam pędzla z kategorii Simple – Flat Color 2  

- w miejscach, gdzie tło pozostało odkryte i białym –  

w których musimy odkryć elementy kwiatu. Upewnijmy  

się, że na pewno jesteśmy w kanale Alfa 1 i na  

warstwie „Duplikat Layer 1”, z której ten kanał  

zrobiliśmy.  

Obok obrazek po poprawkach: 
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8. Teraz w menu Select wczytamy kanał Alfa jako zaznaczenie - wybierzmy Load Selection. W 

oknie dialogowym Load Selection, z listy Load From należy wybrać Alfa 1. Kwiat zostanie 

zaznaczony.  

9. Odwróćmy zaznaczenie - wybierzmy Select > Invert Selection. Teraz tło jest zaznaczone. 

10. Aby usunąć tło, musimy w panelu Layers zaznaczyć warstwę Layer 1, w Przyborniku wybrać 

narzędzie Selection Adjuster, kursorem tego narzędzia kliknąć na obrazku – na obszarze selekcji, 

dalej – wybrać jakieś narzędzie służące do selekcji i teraz już klawiszem  Backspace usunąć tło.  

11. Ewentualne pozostałości po tle, w kształcie obwódki wokół kwiatu, możemy usunąć. 

Wybierzmy różdżkę Magic Wand, ustalmy na pasku opcji tolerancję ok. 10, włączmy opcje 

wygładzanie - Anti Alias i sąsiadujący – Contiguous oraz tryb dodawania. Zaznaczmy obszary 

białego tła. Zwróćmy uwagę, że w menu Select opcje Modify są nieaktywne. Musimy ponownie 

użyć narzędzia Selection Adjuster i zaznaczyć nim obszar selekcji. Teraz Selection > Modify > 

Widen… W oknie dialogowym Widen Selection poszerzyć zaznaczenie o kilka piksel (mój 

obrazek wymagał 2 pikseli), OK, wybrać dowolne narzędzie selekcji i klawiszem  Backspace 

usunąć resztki tła. 

 

 

 

 

 

 

 

 

 

 

 

 

12. Teraz – trochę przy pomocy znanej nam już metody szybkiego klonowania, ale też własnej 

inwencji – zrobimy pastelę… 

13. W menu File wybieramy Quick Clone.  

14. Teraz przed nami otwierają się dwie drogi – albo będziemy klonować różę, albo ją rysować,  

podglądając na klonie jej zarys. 

15. Jeśli wybierzemy samodzielne rysowanie, rysujmy pastelami - wybierzy wariant Square Hard 

Pastel z kategorii Chalk, Pastels & Crayons na ziarnistym (piaszczystym ) papierze; z panelu 

Papers Textures wybierzmy Sandy Pastel Paper. Na pasku opcji wybranej pasteli będziemy 

zmieniać ziarno Grain – od wyraźniejszego ziarna przy niższych wartościach (< 10%) do 

łagodniejszego – przy wyższych. W tym wypadku możemy również malować w kolorze klonu, 

włączając Clone Color - kliknijmy na ikonce Clone Color umieszczonej w panelu kolorów. 

16. Jeśli wybierzemy rysowanie róży poprzez klonowanie, wybierzmy pędzel - kredę z grupy 

Cloners – Chalk Cloner 2. Dodajmy nową warstwę. W panelu Clon Source ustalmy widoczność 

klonu na ok. 80%. Pozwoli nam to „podglądać” zarysy płatków róży, liści i łodyg.  

17. Jeśli rysujemy samodzielnie, zacznijmy od prostego szkicu wybraną pastelą.  

Potem powoli będziemy dodawać szczegóły. Jeśli klonujemy, również zacznijmy od prostego 

szkicu, obrysowując kształty krótkimi pociągnięciami i przenosząc kolory.   
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18. Dodajmy nową warstwę, będziemy na niej dorysowywać szczegóły. Żeby warstwa 1 nie 

zasłaniała nam widoku klonu, wyłączmy jej widoczność. 

 

 

 

 

 

 

 

 

 

 

 

19.  Dodajmy jeszcze jedną warstwę, tym razem bezpośrednio pod warstwą 1. Dodamy na niej tło 

pędzlem również z kategorii Chalk, Pastels & Crayons – kredą Real Fat Chat o dużym rozmiarze 

ok. 150, Grain – 12%. Dodajmy również rozrzut Stroke Jitter – 2.5. 

Ja dodałam jeszcze kilka smug wykonanych 

jednym z pędzli cząsteczkowych Particle 

- Spring Light Sword Glow . 
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ĆWICZENIE 7 

 

W tym ćwiczeniu przy użyciu Quick Clone stworzymy ze zdjęcia „najprawdziwszy” stary obraz 

olejny… 

1. Otwórzmy zdjęcie Kasia.jpg i zanim je sklonujemy, powiększmy zdjęcie w menu Canvas > 

Resize: wysokośc 2000 pixels, szerokość sama się proporcjonalnie powiększy do 2654. 

Teraz już sklonujmy zdjęcie w menu File > Quick Clone. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Z panelu Paper, z grupy Paper Textures wybieramy płótno Artists Canvas.  

3. Tworzymy nową warstwę, w panelu Color szukamy koloru ciemnooliwkowego i narzędziem 

Paint Bucket wylewamy go na warstwę.  

4. Dodajmy nową warstwę. Ponieważ nie znalazłam wśród pędzli klonujących 

odpowiadającego mi pędzla olejnego, który dawałby mocne, trójwymiarowe smugi, 

poszukałam takiego wśród pędzli olejnych - Medium Bristle Oils. Żeby jednak pobierał 

kolory z klonu zdjęcia, kliknijmy przycisk Clone Color w panelu Color.  Kolorowy 

pierścień i trójkąt stają się wyszarzone, a sam przycisk zmienia kolor na niebieski. 

 

 

 

 

 

 

 

 

 

 

 

5. Zanim zaczniemy malować,  

włączmy w menu Canvas efekt Show Impasto, przypominający smugi wykonane gruba 

warstwą farby. Dość dużym pędzlem zaczynamy malować ogólny zarys postaci; malujmy 

tak, jak byśmy malowali prawdziwymi farbami, czyli np. malując włosy, starajmy się robić 

pociągnięcia w tym samym kierunku. 

6. Później zmniejszamy średnicę pędzla i krótkimi pociągnięciami malujemy szczegóły. Co 

pewien czas sprawdzajmy wyniki naszej pracy, włączając kalkę Tracing Paper skrótem 
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klawiaturowym Ctrl+T lub klikając ikonę Toggle Tracing Paper w panelu Quick Clone. 

Lub też przesuwając odpowiednio suwak Set Tracing Paper Opacity. 

7. Po namalowaniu Kasi (i uzupełnieniu pędzlem z wyłączonym klonowaniem obciętego na 

zdjęciu czubka głowy), musimy zmienić tło; wybierzmy wariant kredy Real Fat Chalk lub 

Variable Chalk z kategorii Chalk, Pastel and Crayons. Kredy dobrze podkreślają strukturę 

podłoża. Pamiętajmy – im mniejszy czynnik Grain, tym większe ziarno. Twórzmy elementy 

tła na osobnych warstwach, leżących pod warstwą z postacią.  

 

 

 

 

 

 

 

 

 

 

 

 

8. Utworzymy teraz pęknięcia farby, takie jakie są na starych obrazach olejnych. Dodajmy 

warstwę; zmieńmy papier na Contrasty Random Craks (Painter 2015 papers), ustawienia 

takie, jak na obrazku poniżej lub proszę poeksperymentować...  

 

 

 

 

 

 

 

 

 

 

 

 

 

Pozostawmy spękania w rogach obrazu lub na dole – stwórzmy  

maskę i czarną farbą zamaskujmy środkowy obszar. 

9. I już moglibyśmy zakończyć, ale dołóżmy jeszcze trochę …łuszczącej się farby. Upuśćmy 

wszystkie warstwy na płótno, wybierając menu Layers menu > Drop All. I dalej: Select > 

All, Select > Float, klikamy prawym przyciskiem myszy na warstwie Layer 1 i wybieramy 

Duplicate Layer. Dla kopii warstwy dodamy kolejną strukturę powierzchni - Effects > 

Apply Surface Texture, wybieramy Sandy Pastel Paper z grupy Paper Textures, 

miękkość Softness 1,34, dostosowujemy Amount. 
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10. Usuńmy z twarzy te nierówności – wymazując gumką o dużej średnicy te obszary obrazka z 

warstwy 2, odsłaniamy warstwę 1. 

 

 

 

 

 

 

 

 

 

 

 

 

 

. 
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ĆWICZENIE 8 

 

W tym ćwiczeniu poznamy sposób malowania wody. W tym ćwiczeniu również oprzemy się na 

przeróbce zdjęcia przy pomocy Quick Clone. 

1. Otwórzmy zdjęcie sztorm.jpg. W panelu Underpainting lekko poprawmy Hue - odcień i 

Saturation – nasycenie, po czym wykadrujmy je. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Zróbmy klon zdjęcia. W panelu Clon Source zaznaczmy Show Source Image i tak ustawmy 

na ekranie źródło naszego klonu, abyśmy cały czas je widzieli. 

3. Dodajmy dwie warstwy; na pierwszej dużym pędzlem z kategorii Oils - Real Oils Smeary 

(Painter 2015 papers) pomalujmy niebo (próbkę koloru możemy pobrać z obrazka 

źródłowego narzędziem Dropper), na drugiej  – pale wbite w morzu oraz fale. Malujmy na 

razie tylko obszary światła i cieni.   

4. Cały czas tym samym pędzlem, zmieniając tylko na pasku opcji jego parametry, możemy 

namalować drewniane pale.  

5. Do namalowania szczegółów na powierzchni wody użyjmy pędzla Impressionist z grupy 

Artists’ Favorites (Painter 2016 papers). Musimy często zmieniać barwę, wielkość pędzla 

oraz rozrzut - suwakiem Jitter  

na pasku opcji.  

6. Następnie mieszałam miejscowo  

Just Add Water 2 i Oily  

Blender 2 z grupy Blenders  

 

 

 

 


